Problema de sonido en sony vaio VGN-NR10E/S (solucionado)

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema de sonido en sony vaio VGN-NR10E/S (solucionado)

Mensaje por wltrcto98 el Jue Mayo 14, 2009 4:16 am

buenas tardes amigos me mude a mandriva despues de tener ubuntu intrepid que es muy bueno ahora quiero conocer mandriva todo marcha bien el efecto 3D el brillo con teclas "fn" tambien el volumen con teclas "fn" el Lector de tarjetas (tarjeta de memoria SD, Memory Stick funciona bien pero el otro "Memory Stick PRO, Memory Stick Duo " no funciona no esta activado no se como hacerlo se que sony no ha liberado los driver para esto pero si alguien sabe como o tiene una astucia por favor escribanme .
Bueno el problema principal es el sonido mi targeta de audio es "Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)"
aclaro que el sonido esta todo bien no esta mudo,lo que pasa es que cuando escuho,o veo alguna pelicula lo quiero escuchar por los audifonos sale por los dos lados el altavoces y los audifonos quisiera que se cortara de forma automatica es muy molesto no me gusta despues todo anda bien gracias por darme de su tiempo espero sus comentarios gracias y que viva el software libre cheers cheers cheers

wltrcto98
Iniciante
Iniciante

Mensajes : 1
Puntos : 1
Reconocimientos : 0
Fecha de inscripción : 14/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema de sonido en sony vaio VGN-NR10E/S (solucionado)

Mensaje por hawkingsagan el Jue Mayo 14, 2009 9:41 am

hola, no entendi bien el problema.

tu problema es que,
¿al conectar los audifonos sigue sonando en la salida de audio de tus bocinas integradas?

si es asi, bueno pues es probable que sea un bug mas o menos conocido en linux y sus motores de sonido.

existe un problema similar con esto de los audifonos y/o cualquier conector "jack" (el conector macho de audio) en muchas distribuciones de linux. No se si sea el caso, pero puedes probar, conectando el jack de tus audifonos y reiniciar el sistema, en muchos casos asi se a resuelto este problema y al reinicio y en adelante todo funciona normal.

_________________
Twitter Mandriva-es |
-----------
Linux user #394644

hawkingsagan
Administrador
Administrador

Mensajes : 358
Puntos : 447
Reconocimientos : 32
Fecha de inscripción : 25/12/2008
Localización : México.

Ver perfil de usuario http://mandriva-es.foroes.org

Volver arriba Ir abajo

Re: Problema de sonido en sony vaio VGN-NR10E/S (solucionado)

Mensaje por wltrcto el Jue Mayo 14, 2009 2:35 pm

hola calex 78 mi computador es un laptop o notewock o computador portatil lo que pasa es que cuando conecto los audifonos sigue saliendo por los parlantes o altavos no se como cortar eso
espero tus comentarios gracias

wltrcto
Iniciante
Iniciante

Mensajes : 4
Puntos : 7
Reconocimientos : 0
Fecha de inscripción : 14/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema de sonido en sony vaio VGN-NR10E/S (solucionado)

Mensaje por megabyte el Jue Mayo 14, 2009 4:31 pm

no sé si sea un bug, aunque eso parece, ya que probe en dos laptops diferentes, una sony vaio, y una dell inspiron, en la sony, el sonido sale por ambos canales, audifonos y bocinas, pero en la dell, al insertar los audifonos se silencia la bocina principal.

la solución temporal para la Vaio (o cualquier otra marca con el mismo problema), es abrir el panel de control de sonido (kmix) y silenciar el canal frontal, funciona y solo requiere unos cuantos pasos, eso a esperar que se solucione el bug, o que den una mejor respuesta

aqui unas imagenes

menu para abrir el control de kmix



silenciado de canales en vaio



kmix en Dell con audio Intel 82801DB-ICH4




en ambas PC utilice Mandriva 2009 Spring ONE KDE, en la vaio fue LiveCD, en Dell esta instalado en disco duro


date una vuelta por las erratas de mandriva, o por bugzilla, quiza si esta documentado ese error


Saludos Cool

Saludos

megabyte
Mandrivero Culto
Mandrivero Culto

Mensajes : 148
Puntos : 218
Reconocimientos : 36
Fecha de inscripción : 27/12/2008
Localización : México

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema de sonido en sony vaio VGN-NR10E/S (solucionado)

Mensaje por wltrcto el Vie Mayo 15, 2009 1:44 pm

hola megabite te comento que tengo gnome en el escritorio en instale kmix pero no se donde esta lo he buscado y no lo encuentro o creo que es de KDE entren a centro de control de mandriva-sistema-estilo del menu y solo esta mandrva y Gnome , no esta KDE .
algun comentario sobre esta duda por favor

wltrcto
Iniciante
Iniciante

Mensajes : 4
Puntos : 7
Reconocimientos : 0
Fecha de inscripción : 14/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema de sonido en sony vaio VGN-NR10E/S (solucionado)

Mensaje por megabyte el Vie Mayo 15, 2009 5:31 pm

no uso gnome, pero seguro que tiene un icono en su panel, con forma de bocina el cual sirve para subir y bajar el volumen, si no lo tiene, busca en el menu de gnome, si no lo encuentras, presiona con el boton secundario del raton en el panel de gnome (la barra superior y/o inferiror en tu escritorio) y añade el plugin de audio.

una vez tengas el icono de audio en tu panel, y repito nunca he usado gnome, trata de ver las prodiedades de dicho icono (boton secundario del raton), si funciona como en mandriva, te mostrara algo como lo dicho para kmix


kmix es solo un plugin frontend para el panel de kde, que sirve como ya te habaras dado cuenta, para subir y bajar el volumen, ademas de configurar algunos parametros del servidor de sonido.


si no encuentras el icono de sonido en gnome, o no funciona con el kmix, busca en tu menu el programa aumix, si no esta o no lo puedes ver, intenta ejecutarlo en una consola, solo escribe aumix, te dara una ventana para subir y bajar volumen en los distintos canales, entre ellos el de los audifonos

si no inicia aumix desde consola, es porque no lo tienes instalado, instalalo primero.


si ya instalaste kmix, pero no lo encuentras en tu menu de gnome, inicialo desde consola, solo escribe kmix, si al inciar kmix, este se añade a tu panel, entonces ya la hiciste, usa kmix en tu panel de gnome y listo funcionara como en las imagenes


kmix funciona en paneles de otros entornos, por ejemplo en Icewm, que es donde lo he utilizado, asi que supongo funcionara en gnome.


ahora si todo esto te parece complicado, pues no lo es, es asi como trabaja GNU/Linux, cada entorno tiene sus propios asistentes para las distintas tareas, el de kde se llama kmix, en gnome estoy 99% seguro de que existe algo similar, y como todo en gnu/linux, pùedes mezclar partes de distintos escritorios y crear tu propio franquenstein, en algunos casos no funcionara como debe, en otros si (no todos los paneles aceptan algunos plugins)


y para la otra indica que versión de mandriva usas, que entorno grafico, y demas, para dar respuestas mas completas

megabyte
Mandrivero Culto
Mandrivero Culto

Mensajes : 148
Puntos : 218
Reconocimientos : 36
Fecha de inscripción : 27/12/2008
Localización : México

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema de sonido en sony vaio VGN-NR10E/S (solucionado)

Mensaje por wltrcto el Dom Mayo 17, 2009 5:16 am

hola megabite soy walter te tengo una noticia buena mira que arregle el problema igual que en ubuntu intrepid 8.10 la solucion es esta gracias a un amigo de ubuntu-cl "JUAN CARLOSC"
editar el archivo alsa-base:
Código:
su -
contrasena y luego
sudo gedit /etc/modprobe.d/alsa-base

no importa si esta en blanco

All archivo añade la siguiente linea:
Código:
options snd-hda-intel model=sony-assamd

Luego reinicia y prueba nuevamente.

wltrcto
Iniciante
Iniciante

Mensajes : 4
Puntos : 7
Reconocimientos : 0
Fecha de inscripción : 14/05/2009

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema de sonido en sony vaio VGN-NR10E/S (solucionado)

Mensaje por megabyte el Miér Mayo 20, 2009 8:44 pm

gracias por el tip, luego lo pruebo en la Sony, aun no le instalo mandriva 2009 spring


Saludos Cool

megabyte
Mandrivero Culto
Mandrivero Culto

Mensajes : 148
Puntos : 218
Reconocimientos : 36
Fecha de inscripción : 27/12/2008
Localización : México

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema de sonido en sony vaio VGN-NR10E/S (solucionado)

Mensaje por Contenido patrocinado Hoy a las 2:30 am


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.